Surplus electronic parts : https://epartsconnect.com
Stock and Crypto AI Prediction : https://stocksignalslive.com

Come along with Eric O. at the SMA shop as we have a look at a 2005 Ford Explorer that was towed in with a no start condition. At first it appears that everything is OK once we charge the battery and test the alternator but we quickly find out as the heat builds and electrical demands grow, something is wrong. However it does not end there...
Charging System Problems - The follow Up: https://youtu.be/yxE5_ElgOkU
Interested in stuff seen in the videos or the tools and toys Eric O. likes and uses? Check out the S.M.A. "A-Store" and help support the channel! : http://astore.amazon.com/httpswwwy0837-20
If an SMA Video has helped you out please consider giving using "Patreon" to help support us. The videos take real time to create and pull us away from real work that pays our bills. CLICK HERE: https://www.patreon.com/southmainauto
THANKS A MILLION!!
--Eric O.
WANT AN "SMA" STICKER OF YOUR OWN!?!
Simply send and E-mail to SMAstickers @outlook.com including: your shipping address and e-mail address in the text, I in turn will send you a paypal invoice for $5 each USA or $6 each international. Let me know how many you want and as soon as the paypal invoice is paid I will ship them out ASAP! Thanks for your support of our channel!!
--Eric & Vanessa O.
Feel like sending some swag to SMA because you love the videos but don't know where to send it?
Just ship it here:
South Main Auto Repair
47 S. Main St
PO Box 471
Avoca, NY 14809
Disclaimer:
Due to factors beyond the control of South Main Auto Repair, it cannot guarantee against unauthorized modifications of this information, or improper use of this information. South Main Auto Repair assumes no liability for property damage or injury incurred as a result of any of the information contained in this video. South Main Auto Repair recommends safe practices when working with power tools, automotive lifts, lifting tools, jack stands, electrical equipment, blunt instruments, chemicals, lubricants, or any other tools or equipment seen or implied in this video. Due to factors beyond the control of South Main Auto Repair, no information contained in this video shall create any express or implied warranty or guarantee of any particular result. Any injury, damage or loss that may result from improper use of these tools, equipment, or the information contained in this video is the sole responsibility of the user and not South Main Auto Repair.

47 thoughts on “Charging system problem – voltage drops”
  1. Avataaar/Circle Created with python_avatars Mike Lamp says:

    I have the same issue with an 07 mustang Gt. I ended up getting 2 $219. Napa rebuilds. Both had bad diodes. Finally I got my core and money back. Went to Ford and bought a reman for more money and it only lasted a day. Now I have to wait for another reman that is coming from another state.

  2. Avataaar/Circle Created with python_avatars Benjamin Curtin says:

    Best Videos!

  3. Avataaar/Circle Created with python_avatars Rochester Tommy says:

    That’s a pretty cool find, testing methods are so important. Some guys might doubt their diag and move forward leaving the faulty new part in. So much to learn in this business. This channel is a wealth of knowledge.

  4. Avataaar/Circle Created with python_avatars Chip Burns says:

    Can you charge a battery without taking off the terminal and if you do can you damage anything?

  5. Avataaar/Circle Created with python_avatars NICk AYIVOR says:

    Very SUBSTANTIAL
    Thanks 👍
    South Main Auto Repair
    From Nick Ayivor from London England UK 🇬🇧

  6. Avataaar/Circle Created with python_avatars Clifford Buckman says:

    geez see the battery smkoing?

  7. Avataaar/Circle Created with python_avatars First Last says:

    hahah thats like majority mechanics are, just replace whole thing and pay 300 plus your generous fee, instead 40 for actual repair.

  8. Avataaar/Circle Created with python_avatars Steven Streng says:

    Awesome video as usual I've ran into the same problem with aftermarket garbage I had one it was hard to change I made them test the new one after I got the third one I made them tested on their machine before I put it on finally got a good one.

  9. Avataaar/Circle Created with python_avatars phaedrusbjb says:

    the bickering in this toward the end sounds so familiar. must be love.

  10. Avataaar/Circle Created with python_avatars Nario Esprit says:

    Guys I have a 2004 Mazda Axela. My battery
    light came on while driving. Did a voltage test
    on it found out that the alternator is not
    charging the battery. Did a code test, got this
    code P2503, charging system voltage low. Did
    further testing then found out that two pins in
    the PCM is sending the wrong volts to the
    alternator🤷🏽‍♂️

  11. Avataaar/Circle Created with python_avatars Traildisc says:

    No parts changing

  12. Avataaar/Circle Created with python_avatars Sting says:

    I am thinking someone cranked too hard on that adapter and damaged it or it’s just a cheap alternator period.

  13. Avataaar/Circle Created with python_avatars Top Load Tele says:

    5-Stars! ★★★★★

  14. Avataaar/Circle Created with python_avatars quietsignal says:

    I just had to put new cables in the old Dodge Ram. Don’t forget to check for a clear poly liner under the cable outside insulator before you do the lug crimp. Ask me how I know lol.

  15. Avataaar/Circle Created with python_avatars Shade Tree Mech says:

    This happened to me. I was on a cross country trip at the time in my just rebuilt Dodge 2.2 turbo and I had put in a "new" altenator just for good mesure and so that I would not have any problems. Long story short, I changed it at a truck stop and lost very little time. They (Advance Auto) delivered a new one to me at the TS under warrenty.

  16. Avataaar/Circle Created with python_avatars vasia visilievic says:

    So you bought an entirely new alternator just because that little 5 dollar adapter was broken? Either im missing something or that repair isnt very cost-effective.

  17. Avataaar/Circle Created with python_avatars Drew Bush says:

    I saw the battery smoking

  18. Avataaar/Circle Created with python_avatars John Vrba says:

    Nice thorough repair job. Makes you wonder about the stuff we are getting from who knows where.

  19. Avataaar/Circle Created with python_avatars Kenneth Franklin says:

    "Even hot girls poop." My wife hates it when I say things like that.

  20. Avataaar/Circle Created with python_avatars Michael Knorr says:

    Jump box.

  21. Avataaar/Circle Created with python_avatars RobHTech says:

    That is a strange finding, given the presentation. Not just a typical bad ALT situation. I don't have a clamp meter. I used to figure all that stuff out just using my DMM. But, haven't been a "Technician" for 15 years.
    –I've seen "New" ALT not work. Slipping belts, even though no noise.

    –Right now, I'm trying to figure out why my '03 Rav4 V @ idle with high beams and all accessories on drops down to 11.2V. rev it up, and goes mid 12s to 13ish. Cruising, even city driving, stays about 13.8-14.2V steady. Usually it's at 13.8. It's evidently a Toyota thing.

    –I added: A. 4 gauge battery to body and B. engine to body grounds, in addition to the existing.
    –Now, these RAV4s/Toyotas have some charging issues.
    –But, it's not that. I checked it. no V drop. Checked resistance of grounds: all good.
    –Now, one thing different is that I used an Optima Yellow Top Battery. ??

  22. Avataaar/Circle Created with python_avatars Shane Harrison says:

    Had the same issue with my old plymouth and dodge van

  23. Avataaar/Circle Created with python_avatars Software Engineer says:

    Anyone saw the smoke😱😱😱😱😱😱😱😱😱😱😱😱😱😱

  24. Avataaar/Circle Created with python_avatars Car Stuff says:

    I found an alternator for $80 on Amazon, it is a no name brand; should I trust it?

  25. Avataaar/Circle Created with python_avatars Shane Harrison says:

    Just a little tickle

  26. Avataaar/Circle Created with python_avatars Anthony Grau says:

    Actually when you did the load test, you should look at the smoke coming off the battery

  27. Avataaar/Circle Created with python_avatars 2009mechanic says:

    Put the transmission in gear with your foot on the brake with all that stuff running.
    That's the battery voltage test I would always give them.
    If it kept up , it was good to go

    Now the charging system algorythms that GM uses on the newer trucks is another story.
    As long as it is between the min/max bars on the volt gauge in the dash ; it is considered NORMAL even though it may appear to be NOT CHARGING AT TIMES.

  28. Avataaar/Circle Created with python_avatars Fred J. says:

    What percentage/numbers of "NEW" NOT OEM alternators come bad from the factory as this one did/ I know this one is a "re-man" alternator. THIS video was one reason I bought a NEW after market alternator rather than a re-man because my alternator does NOT sit up on top easy to replace mine is UNDER kinda the engine. Chrysler T&C…..REAL pain to replace…..Thanks for what you do Eric!

  29. Avataaar/Circle Created with python_avatars tom Hudson says:

    very good vid thanks Eric more than likely the ford left the factory with a poor alternator knowing parts manufacture now a days they print paper work to go in to the boxed item and heck its close heck let it go. as long as the car was running above idle it was ok it was when it was at idle the trouble starts until age got up with the part.

  30. Avataaar/Circle Created with python_avatars DormantIdeas NIQ says:

    The babe wanted a slice of the camera time, and she got it! LOL

  31. Avataaar/Circle Created with python_avatars DormantIdeas NIQ says:

    poorly designed connector subject to crookchanics overtorque… and if not torqued enough, same issue… seems the wire ring terminal could be placed straight on the Alt stud, if stud is built accordingly… and the point of failure connector eliminated.

  32. Avataaar/Circle Created with python_avatars Darrell Beam says:

    Hey Eric, get an Emory board from Mrs. O to clean electrical connections.

  33. Avataaar/Circle Created with python_avatars Christian M. Bacat says:

    hi sir why my alternator is 50 volts output? how to fix? please help me. thank you so much god bless!!!

  34. Avataaar/Circle Created with python_avatars Feeney's Mechanical says:

    I use my leads from my verus pro. They're nice and long.

  35. Avataaar/Circle Created with python_avatars Feeney's Mechanical says:

    Thank you for this video. After watching this video. A day later I had the same issues on a 2001 Mack truck. Day cab. Voltage drop the ground side and found I had a 2 volt drop. Turns out I needed to build a ground Cable and the truck ran great and the alternator was charging he batteries.

  36. Avataaar/Circle Created with python_avatars Donnie Robertson says:

    Great job

  37. Avataaar/Circle Created with python_avatars Donnie Robertson says:

    Great job

  38. Avataaar/Circle Created with python_avatars HUBBABUBBA DOOPYDOOP says:

    MRS. O. IS SO HOT- SHE'LL MAKE YOU USE YOUR SANDPAPER BACKWARDS

  39. Avataaar/Circle Created with python_avatars brian busboy says:

    The domestic bantering with the wife gets old quick.

  40. Avataaar/Circle Created with python_avatars brian busboy says:

    Glad to see some still using the old carbon pile. Loved the Sun Vat 40 and the Vat 33.

  41. Avataaar/Circle Created with python_avatars Justin Holloway says:

    What model load tester is this

  42. Avataaar/Circle Created with python_avatars m00nraker4545 says:

    Earned a subscriber with this one. Super thorough and explained well.