Surplus electronic parts : https://epartsconnect.com
Stock and Crypto AI Prediction : https://stocksignalslive.com

In this video we have a look at a Chevy Tahoe that came in with a customer complaint of high idle and misfire after the vehicle warms up. The customer already replaced TPS, IAC motor and spark plugs. After a little poking we nail down this diag and find out what is causing the problem. -Enjoy!
If an SMA Video has helped you out please consider giving using "Patreon" to help support us. The videos take real time to create and pull us away from real work that pays our bills. CLICK HERE: https://www.patreon.com/southmainauto
CHECK OUT OUR "SMA SWAG" STORE! Go on Teespring and get your very own SMA merch!
https://teespring.com/stores/the-sma-store
If you don't like Patreon feel free to use the "PayPal Me" link: https://www.paypal.me/SouthMainAuto
The South Main Auto Amazon Store:
https://www.amazon.com/shop/southmainautorepairavoca
AES Wave Automotive Diagnostic Tools: https://www.aeswave.com/cart.php?m=affiliate_go&affiliateID=2525b91fc8e906e8215984074c9d9e8f&go=https://www.aeswave.com/Miscellaneous-p9347.html
Thank you for all the continuing support!
--Eric & Vanessa O.
Feel like sending some swag to SMA because you love the videos but don't know where to send it?
Just ship it here:
South Main Auto Repair
47 S. Main St
PO Box 471
Avoca, NY 14809
Disclaimer:
Due to factors beyond the control of South Main Auto Repair, it cannot guarantee against unauthorized modifications of this information, or improper use of this information. South Main Auto Repair assumes no liability for property damage or injury incurred as a result of any of the information contained in this video. South Main Auto Repair recommends safe practices when working with power tools, automotive lifts, lifting tools, jack stands, electrical equipment, blunt instruments, chemicals, lubricants, or any other tools or equipment seen or implied in this video. Due to factors beyond the control of South Main Auto Repair, no information contained in this video shall create any express or implied warranty or guarantee of any particular result. Any injury, damage or loss that may result from improper use of these tools, equipment, or the information contained

50 thoughts on “Chevy tahoe 5.7 – misfire high idle complaint”
  1. Avataaar/Circle Created with python_avatars Patrick Johnson says:

    It has high compression because it is full of oil.
    Common problem, intake manifold gasket

  2. Avataaar/Circle Created with python_avatars 6th June 1944 says:

    Literally been having the same issue with my 00z71 tahoe (5.7) AND ITS BEEN DRIVING ME UP THE FUCKING WALL. because in addition to the slight misfire, it’s wrecking havoc with my emissions and I can’t register the damn thing without passed emissions. Thanks my dude. Going to repeat the steps you just showed and finally get a damn answer.

  3. Avataaar/Circle Created with python_avatars David R says:

    Mine just started doing this. 150k on it. I hope I find a mechanic as good as you

  4. Avataaar/Circle Created with python_avatars zu says:

    2008 Chevy Tahoe ruff idle & ticking but no engine codes. Can you suggest something for me to Check brother

  5. Avataaar/Circle Created with python_avatars Travis says:

    lol iv never heard of somebody gettin irritated with somebody else for wanting their sticker i hope u could at least contain your cheery demeanor at least a little in front of her lol :p

  6. Avataaar/Circle Created with python_avatars garrett eidson says:

    You are probably the most talented mechanic I've seen on youtube. Your videos are part of the reason I wanted to go to automotive tech school. Thanks for the content and keep up the great work.

  7. Avataaar/Circle Created with python_avatars Michael Maynard says:

    Bro you are an absolute beast mechanic no I'm a beast mechanic you're far beyond that I've never even heard of a smoke test the truck I drive right now I have put 50,000 miles on it and I bought it with what the owner thought was it bad head gasket and I diagnosed it and repaired it for $30 being a bad intake manifold gasket I've never seen a smoke test never heard of a smoke test and I'm having trouble with my truck now 50,000 miles later is why I'm watching this video my truck is idling high sucking twice the fuel with no check engine light I'm sorry you had a bad day but I had a bad day too and you just made my day you are a smart ass son of a gun you're an absolute beast bro I haven't finished watching your video but you're my dude from Burlington Vermont 399-6054

  8. Avataaar/Circle Created with python_avatars Grant Bellinger says:

    Terrific matey, bugger the whining fools,onya mate,luv what you do,truly!

  9. Avataaar/Circle Created with python_avatars noel castle says:

    Bled many brakes over the years wish I knew that digital bleed technique. Another great tip from. SMA. Thanks Eric
    .

  10. Avataaar/Circle Created with python_avatars Norman Cunningham says:

    Another great episode Eric, thankfully decent people like yourself are still keeping things professional!

  11. Avataaar/Circle Created with python_avatars Paul Carter says:

    You're a good man, knowledge, ability and willingness..Thank you.

  12. Avataaar/Circle Created with python_avatars Kenny Keffer says:

    This was a very good video.. Enjoyed watching and learned some new tricks..

  13. Avataaar/Circle Created with python_avatars Josh Bailey says:

    I’ve got a 96 with the 5.0 misfire on #7 but drive it for a little bit let it warm up it comes out of it .. any clue what that might be ?

  14. Avataaar/Circle Created with python_avatars William Mason says:

    If I wanted to keep my wife out of the shop I do a fuel pump and she not fond about gear oil too

  15. Avataaar/Circle Created with python_avatars Adam Lemus says:

    So I have a P0300 code and I’ve been pulling my hair out, as I sit, my hands are raw and sliced up here and there… I JUST got back inside from a 40 minute test drive and have the same symptoms as before, I just spent 3.5 hours to take the manifold off, replaced the spider injectors and gasket and I’m still getting a choppy idle and P0300 with a P0155 that disappeared after the initial scan…

    I torqued the manifold down to 44 inch pounds in sequence on the first go then 88 inch pounds on the final torque sequence…

    I’ve changed the EGR, plugs, wires, distributor, MAF, air filter, crank shaft sensor, fuel filter and now spider injectors and intake gasket…

    I really seriously could use a fresh look, advice, anything…

    I live in Southern California I’m not sure if you know of anyone here that you trust to help me diagnose this but I’m desperate now I’m over $1,600 and I’ve had it…

    Everyone is saying it’s the tps, it’s the ignition control module, it’s the cats delete the cats, delete the egr, go straight piped but I can’t mess with any of that in Comifornia…

    It ran WAY better on the drive but at idle it’s super choppy and it does sound muffled but idk if it’s just the sound of the exhaust or what or how to check for a bad cat, no sulfur smell, no rattling… I’m out of ideas…

    Note: After the 40 minute drive, WOT a couple times on the freeway where it ran better than before after coming to a stop it was still choppy and rough idling then while waiting in the drive thru it just shut off, tried to start it and it acted like it was it out of gas, pushed it, waited 10 minutes, cranked it and it started right up, drove a mile, shut it off then tried to restart it and it acted out of gas again, shut everything down, started googling… HEELP! 😭

  16. Avataaar/Circle Created with python_avatars Jeffery Powell says:

    vac leak

  17. Avataaar/Circle Created with python_avatars LIMITLESS WORX says:

    Any clue on a 2007 tahoe went to change motor mount and eve since have misfire and running rough at first wouldn't start found I didn't have ground and it was telling a buddy power to ground short I think he said on coil ground repaired broken ground on side of engine fixed it starting and have power and ground on on coils now starts fine but running like crap and it a stomp on gas it struggles and stabilitrack, traction, engine light comes on and stays stuck in v8 mode

  18. Avataaar/Circle Created with python_avatars twwtb says:

    Looks like you got the Big Bambu right there.

  19. Avataaar/Circle Created with python_avatars Hola! drmikeosgood says:

    Hello Eric; My 03 Matrix has also developed a lost spark on it's 1.8L 4 cylinder engine. I shour hope it is not my intake gasket that is the cause. Have to try a smoke testing routine… Once again; thank you for the insight.

  20. Avataaar/Circle Created with python_avatars DJL79 says:

    Had wiring going to the spider injectors go bad chased a misfire in customer van for a couple days in-between working on other customers vehicles, power probe was a life saver

  21. Avataaar/Circle Created with python_avatars Edgar Bravo says:

    The door needs gear oil

  22. Avataaar/Circle Created with python_avatars Ernie McKracken says:

    My toolbox is getting a fog machine and a disco ball,
    pronto.

  23. Avataaar/Circle Created with python_avatars John E. Carr says:

    Another great video.

  24. Avataaar/Circle Created with python_avatars Olive Handerson says:

    Maybe it has gears instead of pistons.

  25. Avataaar/Circle Created with python_avatars Chance McCollum says:

    what scanning tool do you use

  26. Avataaar/Circle Created with python_avatars taltonbane says:

    It's a gm. I always check the cigarette lighter fuse when no communication. Sometimes the scan tool works sometimes not

  27. Avataaar/Circle Created with python_avatars Hola! Jason martin says:

    Hay I got the same engine and it runs good just when u go down the road it want idle What would make it do it it only does it some times

  28. Avataaar/Circle Created with python_avatars Harry G says:

    Would explain the high idle too

  29. Avataaar/Circle Created with python_avatars nodieusa says:

    I learned a lot! Thank you! I'm new to Chevy's and I have a 99 Tahoe with misfire on cyl 5. New spark plugs, wires, cap and rotor. My plugs look just as wet, I also swapped out the plugs and it's still throwing the code. There was an intake leak but the gasket was replaced by my mechanic but I still get a misfire code. I'm replacing the ignition coil next (to complete the tune up) but I'm not very hopeful that will fix it. Engine doesn't sound bad at all either. Any tips/recommendations are greatly appreciated!

  30. Avataaar/Circle Created with python_avatars David Lee says:

    It's a gm. Of course it's going to need an intake manifold gasket. You think. Lol.

  31. Avataaar/Circle Created with python_avatars Jeff Becker says:

    if you have a manifold vacuum leak it will cause a fast idle

  32. Avataaar/Circle Created with python_avatars Mark Jackson says:

    — I'm gonna kill someone. Last time I heard someone say it like that, I was wearing the uniform.

  33. Avataaar/Circle Created with python_avatars Richard Price says:

    Great video Eric as always thank you sir!

  34. Avataaar/Circle Created with python_avatars Richard Price says:

    Cigarette guy! Ha ha ha🤣😄👏😎

  35. Avataaar/Circle Created with python_avatars That one guy says:

    Me thinking “what’s that gonna do?” Sma: “so what this is gonna do….” I love this channel

  36. Avataaar/Circle Created with python_avatars yoz1967 says:

    rough idle but no check engine light, p0300. Used a spark tester on the
    drivers side and all have good spark, have not done the drivers side.
    Had 1 semi hard start while using the tester.Any advice?

  37. Avataaar/Circle Created with python_avatars Mike Robbins says:

    Good job on narrowing down the problem.

  38. Avataaar/Circle Created with python_avatars john ward says:

    I had a Chevrolet Suburban that would flood it self after is warmed up. It was the temp sensor was bad since they have 2 sensor in the one unit one for the engine temp guage and the other that sends the temp for the Computer and fuel mixture.

  39. Avataaar/Circle Created with python_avatars Raymond Reiff says:

    I know I am a little late with a comment, But I own that engine 97 5.7L it has over 212,000 miles doesn't use a drop of oil, But I did a Felpro intake gasket and had a fuel injector stop spraying while a Fuel pump started to fail as I have replaced the fuel pump three times from 64,000m to 212,000 miles. After replacing all four oxygen sensors it ran like a new truck, also never use aftermarket ignition parts of any kind if you want it to run right, Demand AC DELCO parts only Trust Me it will save $ in the long run. Mind still runs like a top. In 2020😎 And Yes If you're wondering You're Video's are the BEST in 🇺🇸👍

  40. Avataaar/Circle Created with python_avatars Drew Prenevost says:

    when he held it up to the camera and said smell that, i sniffed, hahaha

  41. Avataaar/Circle Created with python_avatars Alan Snowden says:

    Car can be pain in the ass at times

  42. Avataaar/Circle Created with python_avatars TheObsessivePainter ! says:

    Its nice to learn the various ways to get to the root cause. You are an excellent teacher. Im surprised you dont teach diagnostics at your local Votech school!

  43. Avataaar/Circle Created with python_avatars the reptile guyz says:

    Spider injection is the worst