Warning: file_exists(): open_basedir restriction in effect. File(/var/www/vhosts/youtubersblog.com/public_html/wp-content/db.php) is not within the allowed path(s): (/var/www/vhosts/youtubersblog.com/:/tmp/) in /var/www/vhosts/youtubersblog.com/public_html/wp-includes/load.php on line 545
No crank, no start diagnosis – Auto Repair Chat

Surplus electronic parts : https://epartsconnect.com
Stock and Crypto AI Prediction : https://stocksignalslive.com

In this video I am visiting Keith ( New Level Auto ) in Staten Island, NY and we stop at a shop to take a look at this Chevy Trailblazer 4.2L that had a "no Start No Crank" condition. The shop recently made a call on the PCM. Naturally it was the wrong call so we got called in to have a look at it and find the real problem! -Enjoy!
Other Chevy Video With Bad Ignition Switch:
Part I: https://www.youtube.com/watch?v=B9yVXHWqgc4
Part II: https://www.youtube.com/watch?v=jggjolRY2rU
Interested in stuff seen in the videos or the tools and toys Eric O. likes and uses? Check out the S.M.A. "A-Store" and help support the channel! : http://astore.amazon.com/httpswwwy0837-20
If an SMA Video has helped you out please consider giving using "Patreon" to help support us. The videos take real time to create and pull us away from real work that pays our bills. CLICK HERE: https://www.patreon.com/southmainauto
THANKS A MILLION!!
--Eric O.
WANT AN "SMA" STICKER OF YOUR OWN!?!
Simply send and E-mail to SMAstickers @outlook.com including: your shipping address and e-mail address in the text, I in turn will send you a paypal invoice for $5 each USA or $6 each international. Let me know how many you want and as soon as the paypal invoice is paid I will ship them out ASAP! Thanks for your support of our channel!!
--Eric & Vanessa O.
Feel like sending some swag to SMA because you love the videos but don't know where to send it?
Just ship it here:
South Main Auto Repair
47 S. Main St
PO Box 471
Avoca, NY 14809
Disclaimer:
Due to factors beyond the control of South Main Auto Repair, it cannot guarantee against unauthorized modifications of this information, or improper use of this information. South Main Auto Repair assumes no liability for property damage or injury incurred as a result of any of the information contained in this video. South Main Auto Repair recommends safe practices when working with power tools, automotive lifts, lifting tools, jack stands, electrical equipment, blunt instruments, chemicals, lubricants, or any other tools or equipment seen or implied in this video. Due to factors beyond the control of South Main Auto Repair, no information contained in this video shall create any express or implied warranty or guarantee of any particular result. Any injury, damage or loss that may result from improper use of these tools, equipment, or the information contained in this video is the sole responsibility of the user and not South Main Auto Repair.

49 thoughts on “No crank, no start diagnosis”
  1. Avataaar/Circle Created with python_avatars Michael Kolb says:

    So is he replacing the ignition now? I missed something. Or just playing with that wire made it good to go?

  2. Avataaar/Circle Created with python_avatars RobQc says:

    Nice work, I'm dealing with a similar issue but I'm not doing the work because of a shoulder injury new starter, new switch still no start

  3. Avataaar/Circle Created with python_avatars Kenneth Andrews says:

    My gf has same problem with her 07 trailblazer. Where you jumped the pink wire with the needlenose pliers, could someone do that permanently without burning something up? Could I just run a wire between them or would I mess something up?

  4. Avataaar/Circle Created with python_avatars DigZworld says:

    Brown wire goes dead on crank. Is this an issue?

  5. Avataaar/Circle Created with python_avatars gary vincent says:

    Man I've been chasing my tail on my 2004 Trail Blazer! Changed the Ignition switch, only after watching this video to find the new part was crap! Thanks she's running now!

  6. Avataaar/Circle Created with python_avatars Anthony Preslar says:

    My 04 chevy trailblazer won't crank and wont start and no door Cham or in side lights

  7. Avataaar/Circle Created with python_avatars kid poland countryball says:

    OK so is there something I can just go by that would make it easier for me to replace this part

  8. Avataaar/Circle Created with python_avatars Jack Johnson says:

    Thanks again for this in depth video made repair extremely easy new sub for sure

  9. Avataaar/Circle Created with python_avatars nextstar55 says:

    What was the problem???

  10. Avataaar/Circle Created with python_avatars José C. Vlogs says:

    I have a 2008 f350 that won’t crank Charged batteries and replaced starter and still nothing any signs to look for?

  11. Avataaar/Circle Created with python_avatars Patrick Taylor says:

    THANK YOU so much for making this video. I was able to find and fix my issue because of it

  12. Avataaar/Circle Created with python_avatars Angel Robledo says:

    I’m having an issue similar in my Silverado where the bottom red wire loses voltage when I turn the key to any position so it won’t crank. What could make voltage drop out when I put a load on it?

  13. Avataaar/Circle Created with python_avatars Silverado says:

    what is the problem is the switch

  14. Avataaar/Circle Created with python_avatars Will A says:

    Great video! Thank you so much. Even showed me the schematic. Second shop, Someone else had been throwing parts at it. Quick repair, stopped the madness

  15. Avataaar/Circle Created with python_avatars Kev G says:

    What color cables did you jump again?

  16. Avataaar/Circle Created with python_avatars Roberto Alvarado says:

    Ty, ur video help me today. God bless u.

  17. Avataaar/Circle Created with python_avatars philly car keys says:

    Another nice vid. Who are the people doing thumbs down ? Don't they know the karma rules ? At least there are only a few of them.

  18. Avataaar/Circle Created with python_avatars D.V singh bali says:

    Great help

  19. Avataaar/Circle Created with python_avatars Jay T says:

    Great video and diagnostics. Thanks!

  20. Avataaar/Circle Created with python_avatars Stu says:

    BEST MECHANICS VIDEO Award for details and communication! When you actually allow your viewer to see the most relevant details, and your host communicates succinctly, = successful video.

    Funny side detail, I own the 4wd version of this truck and bought it used a few years ago. My fav truck once you get past all of the stupid engineering issues that GM has done to this poor design and I have my Specialized Media Production Company signage printed all over it. Here's the funny part—I'm watching THIS video because I just replaced the battery and am experiencing a No Crank/No Start scenario. The truck in this video has a huge chunk tore out of the plastic and foam on the upper right quadrant of the steering wheel. My steering wheel has the exact same thing. Also grey interior. Like sitting in my truck watching a video of the guy triage ing my exact issues. Dash lights intermittent issues, etc. And I'm clear over in SW Washington State. Couldn't be further away without being in Hawaii or Alaska.

    Thx for a relevant and extremely well done instructional.

    Stu Marks
    Specialized Media
    Castle Rock, WA

  21. Avataaar/Circle Created with python_avatars Eric Thompson says:

    Can you tell me how to reset the passlock on my 05 trailblazer?

  22. Avataaar/Circle Created with python_avatars Timothy Walls says:

    What did he do to fix the problem??

  23. Avataaar/Circle Created with python_avatars Jason Hokanson says:

    After changing the motor in my truck would not start anywhere from 40 to 52 codes basically Telling me that my truck is not communicating with the ECU don't know what elce to check everything possible that I can think of would like to know if you have any insight

  24. Avataaar/Circle Created with python_avatars Elnenezx12r02 says:

    Thanks for the detailed video
    My wife's 2005 Chevy trailblazer is doing the same which I'm going to check everything you just showed in here.
    Thanks again great job!

  25. Avataaar/Circle Created with python_avatars Darlin Lubin says:

    I have a trailblazer that I’m working on and there is no crank

  26. Avataaar/Circle Created with python_avatars Nicolas Xu says:

    the connection is loose? is this the problem??? I didn't undersant what you did!

  27. Avataaar/Circle Created with python_avatars Ashley Dawn says:

    My car just started straight up thank you. It was the tac causing it to idle too low then quit to many times I wore the ignition cords out but intouched the 2 together and straight up.

  28. Avataaar/Circle Created with python_avatars Floyd Johnson says:

    Thanks for the video. This was the fix for my 2006 Trailblazer.

  29. Avataaar/Circle Created with python_avatars Eddie Sipes says:

    So when you jump the red and the pink wires and turn the key, if it doesnt start or turn over, that would mean the starter is bad?!? I've already replaced the ignition switch…

  30. Avataaar/Circle Created with python_avatars multibucker says:

    I am getting a ton of education from your videos, thank you.

  31. Avataaar/Circle Created with python_avatars tremec6 says:

    Same issue but unplugged the radio and it starts. Plugged radio back up, same issue. Deleted factory radio, problem solved.

  32. Avataaar/Circle Created with python_avatars SyriusXR7 says:

    I replaced the ignition cylinder housing, the ignition lock cylinder, and a new ignition switch…06 TB..still no crank..I tried to do it like you did in your video with the pliers…NADA…oh yeah I also replaced the starter relay…still won't crank…I'm stuck on what to do next…other than calling my local junkyard….any ideas??

  33. Avataaar/Circle Created with python_avatars Jose Arellano says:

    So if you weren’t getting power to the yellow, what’s the most probable cause for this ?

  34. Avataaar/Circle Created with python_avatars Kyle Walker says:

    I don't understand exactly what the pliers did. Were you pulling or pushing on that wire? 🤔

  35. Avataaar/Circle Created with python_avatars pacsoul Pavon says:

    My 2007 tbss just did this right now! Any idea ?

  36. Avataaar/Circle Created with python_avatars Jerry C says:

    Someone help! I got a trailblazer and I reinstalled the engine in it but now I have no crank no start and no fuel. Checked all fuses and relays and they are good. Not sure what I did wrong but I'm stumped

  37. Avataaar/Circle Created with python_avatars Jackal1671 says:

    Which wires did you jump???

  38. Avataaar/Circle Created with python_avatars Team Aslin says:

    So what did you do just smash the wire ?

  39. Avataaar/Circle Created with python_avatars LaShell Anderson says:

    Omg my trailblazer wont start but my is working fine i believe its my starter tho😩. I need help its doing everything your showing in video but mines an 06

  40. Avataaar/Circle Created with python_avatars gucci guch says:

    My 07 tbss just did this to me should I try this out on it or what should I do ? I really need some help not a mechanic type of guy haha

  41. Avataaar/Circle Created with python_avatars Phillip Jones says:

    His phone rings too ha ha Ha

  42. Avataaar/Circle Created with python_avatars Daniel Inocencio says:

    So if the yellow dose not light up my starter is bad???

  43. Avataaar/Circle Created with python_avatars Jerrell Strawn says:

    Excellent

  44. Avataaar/Circle Created with python_avatars ford nut says:

    GM terrible for electrical problems

  45. Avataaar/Circle Created with python_avatars Jon Yovanno says:

    Snap! Close the door

  46. Avataaar/Circle Created with python_avatars ern Rojas says:

    What color wire u jump acrosss?

  47. Avataaar/Circle Created with python_avatars Rafael Dominguez says:

    turn off and start again to see what happen

  48. Avataaar/Circle Created with python_avatars Jeffreywhp says:

    Some people shouldn't be allowed to do diag work

  49. Avataaar/Circle Created with python_avatars doneill nazzare says:

    Having the same issue with my 05 envoy just checking out the video and I'm having a hard time understanding what he did can anyone help out thanks….

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.